A fix has been implemented and we are monitoring the results.
Posted Jun 10, 2026 - 09:36 CEST
Update
The incident remains ongoing. We have identified the issue and are actively working on a resolution
Posted Jun 10, 2026 - 09:30 CEST
Update
The incident is still ongoing, and there is no solution available at the moment. We will get back to you as soon as possible.
Posted Jun 10, 2026 - 09:07 CEST
Investigating
Since 2:00 a.m., Nano point records have not been retrieved in CBS. The Nano point records have not been lost and will be processed retrospectively once the incident has been resolved. The missing records will be automatically caught up, so no data loss is expected. At this stage, the issue is expected to be resolved quickly and does not appear to be directly related to the overnight processing activities.
Posted Jun 10, 2026 - 08:23 CEST
This incident affected: Customer Services - Fleet B2B (Display of real-time tracker positions in the Fleet Connect customer console).