Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 09, 2026 - 22:00 CEST
Update
We will be undergoing scheduled maintenance during this time.
Posted May 26, 2026 - 10:18 CEST
Scheduled
Summary of Impacts
As part of the terraforming operation scheduled for the night of June 9-10, a maintenance window is planned starting at 10:00 PM for an estimated duration of 5 hours and 30 minutes.
During this operation, several services may experience temporary disruptions or outages, including:
the dissemination of alerts to end users; real-time traffic flow and information; map and software updates for equipment; the export of alerts to partners and client APIs; authentication to Alerting services; connectivity of nano devices; active vehicle tracking; and certain operational processes performed by the teams.
Services will be monitored throughout the operation to minimize user impact and ensure a return to normal as quickly as possible.
Posted May 26, 2026 - 10:07 CEST
This scheduled maintenance affected: Customer Services- Alerting (Deliver alerts to end users, Provide real-time traffic flow and congestion data, Update device maps and software, Export alerts to partners and client APIs, Authentication to Alerting services), Customer Services - Secure B2C (Connectivity of nano devices, Active vehicle tracking, Flight processing by the teams), and Internal Services - Device lifecycle & Production (Nano V2 Device Provisioning, Nano V2 Device Birth, Nano V2 Device Validate).