Wired and Wi-Fi network outage at 25 QG

Resolved

Restored for all users via a workaround - We will work on a more secure solution
Posted Jun 03, 2026 - 12:52 CEST

Update

The service remains unstable - not all users can access the service.
Posted Jun 03, 2026 - 11:55 CEST

Update

We are continuing to monitor for any further issues.
Posted Jun 03, 2026 - 11:54 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 03, 2026 - 10:40 CEST

Investigating

We are currently investigating this issue.
Posted Jun 03, 2026 - 09:56 CEST
This incident affected: Infrastructure & IT services (Network Services - WIFI Access, Network Services - Wired access, Network Services - Internet access).